PRB: Cannot Connect to Beam Hotspot Portal

posted 28 Jul 2017, 14:16 by Mobile Onboard System Admin   [ updated 16 Aug 2017, 07:27 ]
Sometimes, issues occur whereby certain handsets (notibly iPhones) have problems connecting to the Beam Wi-Fi portal after they have connected to the Guest Wi-Fi network.

The problem occurs when these handsets try to connect to the portal when there is no network connection available on the Beam Wi-Fi unit at that time. This affects the hotspot detection services that operator on the mobile device, and as a result the handset will then think the network connection is of poor quality and will stop trying to connect to it. This, therefore prevents the Beam portal page from loading.

The problem is further compounded as the handsets will remember the network as being of poor quality and will not let the user access the portal even if the Beam Wi-FI has a full network connection.

We recommend the following actions in these cases:

1. Make sure the Beam Wi-Fi unit has fully booted and has connected to the network (solid blue light on the modem or solid green light on the front panel) before trying to connect.

2. If your handset tried connecting when there was no network connection and you now cannot access the Beam then go into your handset's Wi-Fi settings, select the Beam Wi-Fi SSID, tap on 'Forget Network' and then re-join the Beam Wi-Fi. That should resolve the issue and enable the handsets to access the portal.

If, after trying the above you are still not able to access the Beam portal, please raise a support ticket stating the unit's serial number.